An error message says that I need Ghostscript


A free-to-use, third-party application called Ghostscript is required to use StatementReader with PDF documents - an automatic check is carried out once the application is opened, as Ghostscript is often installed as standard with Windows.

Due to licensing restrictions this third-party application cannot be distributed with StatementReader. The download page for Ghostscript is available directly from StatementReader, if it is not already available. The most commonly suitable version is Ghostscript 9.XX for Windows (32 bit) under the General Public License. Download Ghostscript, follow the instructions to install it, restart StatementReader and then rerun the PDF job.

#Troubleshooting #All